Which Linux versions does CloudMounter support?

CloudMounter for Linux uses the latest stable Mono (5.x), so the OS list is limited to Ubuntu stable (14.04 / 16.04 / 18.04) and Debian 8/9.